Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: por favor

  1. #1
    Guest

    Default

    Necesito una fórmula que coloca un valor en la celda activa dependiendo de la comparación entre otras dos celdas. Hay tres posibilidades. Si la celda A es mayor que la celda B pone 3, si son iguales pone 1 y si es menor pone 0. Necesito adicionar una cuarta opción que ponga 0 en caso que la celda esté vacía. ¿Cómo indico vacío?

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    La forma más confiable que he encontrado es:

    =SI(LARGO(A1),"No Vacío","Vacío")

    Regards,

    Juan Pablo González
    http://www.juanpg.com

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •