problemas con criterios
Manage your personal finances in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: problemas con criterios

  1. #1
    New Member
    Join Date
    Apr 2002
    Location
    Spanish
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    Hola
    Quisiera saber como puedo usar la funcion SUMAR.SI pero usando do criterios diferentes uno de texto y de fechas


    Mil gracias

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    Para usar más de una condición en una fórmula no se puede usar SUMAR.SI o CONTAR.SI a menos que estén en la misma columna (Ej: Contar todos los años que tengan ventas entre 10 y 20, o algo similar).

    Para usar más de dos variables se puede hacer algo con BDSUMA o BDCONTAR que son funciones para bases de datos y que permiten utilizar muchas más condiciones, o una fórmula matricial así:

    {=SUMA((A1:A10="Cond1")*(B1:B10="Cond2")*C1:C10)}

    Esta fórmula se debe entrar con Control Shift Enter, no solo Enter.
    Regards,

    Juan Pablo González
    http://www.juanpg.com

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com