Dar resultados en letras
Dar resultados en letras
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Dar resultados en letras

  1. #1
    New Member
    Join Date
    Apr 2002
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    La opcion SI de excel me da a elegir entre dos valores: verdadero/falso. Puedo con excel aumentar esos valores, es decir si una celda tiene por valor 1 que en otra ponga "pepito" si el valor es 2 que ponga "antonio" si es 3 que ponga "juan"...

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Con una tabla así:

    {1;"A"
    2;"B"
    3;"C"}

    Y usando un BUSCARV se puede hacer lo que está pidiendo.
    Regards,

    Juan Pablo González
    http://www.juanpg.com

  3. #3
    New Member
    Join Date
    Apr 2002
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Lo siento, quizas este foro es para personal mucho mas preparado que yo en el tema de excel, pero mi intención es aprender y para hacerlo creo que lo mejor es practicar.
    No conozco la formula BUSCARV con lo cual tu indicación no me ha servido de mucho ya que con mis libros tampoco me aclaro.
    ¿Podrias detallarmela un poco más a ver si la entiendo y puedo solucionar mi problemilla?

  4. #4
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    BUSCARV... a ver, aunque creo que es más facil con la ayuda...

    Si yo tengo una tabla así:

    Juan 1
    Pablo 2
    Jorge 3
    Raul 4

    en A1:B4. Y en otra celda pongo "Juan", quiero que al lado me aparezca 1, cierto ? BUSCARV es Buscar Verticalmente en la primera columna que le doy, así:

    Supongamos que la "otra celda", la que contiene "Juan" es D1. La fórmula en E1 sería

    =BUSCARV(D1,$A$1:$B$4,2,0)

    qué significa... busque el valor de D1, en la matriz A1:B4 (Importante, SOLO busca en la PRIMERA columna que le doy, es decir, A1:A4), y devuelvame el valor de la SEGUNDA columna (Es decir, B1:B4). El último 0 es igual a FALSO, para obligar a Excel a encontrar una coincidencia Exacta.
    Regards,

    Juan Pablo González
    http://www.juanpg.com

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com