1000 separator HELP

Donald

Board Regular
Joined
Apr 15, 2002
Messages
138
in a copy of excel, when chaning format of a number to show (,) to indicate 1,000..it replaces the "," literally with a 2..

When I go to format cell, and choose number, the option box to select the separator literally shows "use 1000 separator (2)....

how do I correct this?
 

Excel Facts

Convert text numbers to real numbers
Select a column containing text numbers. Press Alt+D E F to quickly convert text to numbers. Faster than "Convert to Number"

Joe Was

MrExcel MVP
Joined
Feb 19, 2002
Messages
7,539
From the Excel ToolBar: Tools - Options, International [Tab]
Check to see if someone re-set the "Thousands Separator" to "2" it should have a comma in that box.

We had a Joker in our office that did things like that, he even switched keyboard keys.
 

Forum statistics

Threads
1,171,166
Messages
5,874,145
Members
433,028
Latest member
bressler4534

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top