Can't get X axis numbers to format correctly as percentages

PoppaDave

New Member
Joined
Feb 7, 2014
Messages
4
Hi,

Hoping someone can help me with this. I'm a longtime Excel user and very experienced and familiar with earlier versions of Excel pivot tables, pivot charts etc. However I have just started using Excel 2013 with PowerPivot and whilst it's a great leap forward, I am finding that one very simple thing appears to be impossible to do. That is, to get a pivot chart to correctly show the x axis values as percentages instead of decimals.

I have tried everything obvious: my source tables have the values correctly formatted as %, the data table in the data model is also formatted as %, and in the associated pivot table which the pivot chart is linked to the row labels are also formatted as %. I have also clicked on the X Axis on the chart itself and tried to change the format using the axis format dialogue, and that doesn't work either! That would have worked just fine in the old version of Excel.

What am I missing here? Or is this a known bug (I can scarcely believe that it would be)

Cheers and thanks in advance for any suggestions

David
 

Some videos you may like

Excel Facts

Format cells as time
Select range and press Ctrl+Shift+2 to format cells as time. (Shift 2 is the @ sign).

Watch MrExcel Video

Forum statistics

Threads
1,122,910
Messages
5,598,803
Members
414,260
Latest member
joishe

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top