cell wrapping/reference problem

sagain2k

Board Regular
Joined
Sep 8, 2002
Messages
94
I'm very mystified as to why I cannot get cell wrapping to display in wrapped format for a particular cell.

In cell A5 on a sheet named "Month Avg" I have this formula:

='Main Data'!A5

It references the contents of A5 in the sheet "Main Data", and those contents are multiple lines so both of those cells are formatted with Wrapping checked.

But for some reason, I can't get the cell A5 on the Month Avg sheet to do the wrapping, expanding the row so all the lines can be seen in that cell. It does it for A5 on the Main Data sheet; it does it for a "Sheet1" test sheet, but no matter what I try (manually re-entering cell formatting with wrapping, trying different alignments), I can't get it to display that way.

Any thoughts on what could be influencing it not to display the wrapping for that cell? Thanks for any ideas!

--Ray
 

Some videos you may like

Excel Facts

Why are there 1,048,576 rows in Excel?
The Excel team increased the size of the grid in 2007. There are 2^20 rows and 2^14 columns for a total of 17 billion cells.

sagain2k

Board Regular
Joined
Sep 8, 2002
Messages
94
I managed to get the result I wanted by applying the Row AutoFit formatting...but it still doesn't explain why it doesn't just work without doing that! Sigh
 

Watch MrExcel Video

Forum statistics

Threads
1,123,137
Messages
5,599,945
Members
414,350
Latest member
ajesh27

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top