Combo box moves by itself

GO GaryFingers

New Member
Joined
Jan 19, 2005
Messages
19


I have a combo box, made from (Active X control), When I use a custom view, to view elsewhere on the sheet, the combo box slides over to the left.

I've gone to the format options, and checked "do not move or size with cells", but it is still moving.

PS I have'nt been able to figure out what to do regarding an Initialization sub for this,??

Otherwise, It functions beautifully, Go Figure
 

Excel Facts

Get help while writing formula
Click the italics "fx" icon to the left of the formula bar to open the Functions Arguments dialog. Help is displayed for each argument.

GO GaryFingers

New Member
Joined
Jan 19, 2005
Messages
19
Dugh?, I read another similar post, And I DO need to have move and size with cells checked. Apparently, this stops it from moving.

Tried it, it seems to be better!

End of Story. Next time, I'll search more Thanx anyway
 

Andrew Poulsom

MrExcel MVP
Joined
Jul 21, 2002
Messages
73,092
Welcome to the Board.

I can't duplicate that behaviour (Excel 2000). What are the differences between your custom view and normal view?

The ComboBox does not have an Initialize event. You could put some code in the Workbook_Open or Worksheet_Activate events to fill it, or you could use the ListFillRange property.
 

Forum statistics

Threads
1,147,510
Messages
5,741,574
Members
423,668
Latest member
Audorin

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top