Designation of Columns

antonio

New Member
Joined
Oct 23, 2003
Messages
40
I must have clicked on some configuring tool my columns across the top don't have the usual "A, "B", "C" naming convention, they are numbers now. Could someone please let me know how to make Excel display letter instead of numbers.

Thanks
 

Some videos you may like

Excel Facts

Excel Joke
Why can't spreadsheets drive cars? They crash too often!

Von Pookie

MrExcel MVP
Joined
Feb 17, 2002
Messages
13,686
Go to Tools\Options\General tab, uncheck the box next to "R1C1 reference style" and click OK. :)
 

antonio

New Member
Joined
Oct 23, 2003
Messages
40
Thanks, can you believe I had called my IT department and no one knew
 

Watch MrExcel Video

Forum statistics

Threads
1,122,536
Messages
5,596,744
Members
414,094
Latest member
dingo_baby

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top