don't want dates

sleepwalker

New Member
Joined
Sep 23, 2002
Messages
36
I try putting in a part number, 02-09-6122, and Excel changes it to a date, 2/9/6122. If I right click on the cell and select "Format cells..." and select "General" on the "Number" tab, it changes it to read "1542095" Where the heck did it get that number from? For the moment I am getting around the problem by entering a space before the data and it holds it's place. Is there some other way to force this cell to do what I want it to?
 

Excel Facts

What is the last column in Excel?
Excel columns run from A to Z, AA to AZ, AAA to XFD. The last column is XFD.

Joe Was

MrExcel MVP
Joined
Feb 19, 2002
Messages
7,539
Before you add the part number format the range as Text. If Excel thinks you are using dates it will autoformat the cell, if you change the autoformat to any other format it will use the serial value of the date and not use the original, thus changing the original input to what you are seeing. JSW
 

kskinne

Well-known Member
Joined
Feb 17, 2002
Messages
1,267
Office Version
  1. 365
Platform
  1. Windows
hello, and welcome to the board:

the reason that the number is changed to 1542095 is because this is the no. that represents the date 02/09/6122 in Microsoft Excel date-time code. In order to get around having excel change your part no. to a date, you could try formatting the cells where you are entering these data as TEXT, and then when you enter your part no.'s, it shouldn't convert them into a date.

HTH
kevin
 

sleepwalker

New Member
Joined
Sep 23, 2002
Messages
36
Wow!! A message board that is actually helpful!! And quick to reply!! Thanks for the help. Both of the listed fixes helped. Thanks agian for the quick replies.
 

Forum statistics

Threads
1,144,281
Messages
5,723,473
Members
422,499
Latest member
think say

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top