Excel 2007 Chart headach

rustynailed

Board Regular
Joined
Sep 29, 2008
Messages
64
Hi all.

I have to track calls into the business daily and have created a spread sheet
Column order
Date, Offered Answered, Abandoned

The date column only includes weekdays
The problem is even though there are no rows for the dates on weekends they still show up in the chart. How can a force the chart only to show dates where there is populated information

The dates are on X axis

thanks in advance
 

Excel Facts

Links? Where??
If Excel says you have links but you can't find them, go to Formulas, Name Manager. Look for old links to dead workbooks & delete.

tusharm

MrExcel MVP
Joined
May 28, 2002
Messages
11,029
Change the x axis type to 'category' (or it might be called text) rather than the 'automatic' or 'time' type.
 

rustynailed

Board Regular
Joined
Sep 29, 2008
Messages
64
Believe or not the actual way out of this was just changing the dates to Text Format and then the chart only represented the days. Simple solution but for the life of me I dont know why MS did this in 2007 and above it was not an issue in 2003
 

Jon Peltier

MrExcel MVP
Joined
May 14, 2003
Messages
4,968
Office Version
  1. 365
Platform
  1. Windows
  2. MacOS
This particular behavior did not change from 2003 to 2007. Whenever 2003 recognized dates, it provided a slot for each data, including weekends which had not data.
 

Forum statistics

Threads
1,141,730
Messages
5,708,143
Members
421,549
Latest member
Dtcfire

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top