Formula Showing First Row Results Only

dpmaki

Board Regular
Joined
Sep 12, 2011
Messages
165
Below is just a simple example of what is occurring for me in Excel.

Number1Number2Total
15318
28318
34318
72318
58318

<colgroup><col><col><col></colgroup><tbody>
</tbody>


The Total column is my formula (=sum(a1+b1) in row 1, =sum(a2+b2) in row 2 etc.). When I copy the formula down it shows 18 as the results for each row even though that's clearly not the case. Any ideas what is going on here? This just started to happen the other day.
 

Excel Facts

Workdays for a market open Mon, Wed, Friday?
Yes! Use "0101011" for the weekend argument in NETWORKDAYS.INTL or WORKDAY.INTL. The 7 digits start on Monday. 1 means it is a weekend.

richardbird

New Member
Joined
Sep 10, 2014
Messages
3
Either the excel workbook calculation mode is set to manual (=> change it to automatic) or you fixed the row with a $.
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,164,651
Messages
5,838,584
Members
430,557
Latest member
MK15

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top