Missing "Hidden or empty Cells" setting in Excel for the web (Office 365)

Sharksfan

New Member
Joined
Nov 3, 2017
Messages
13
My company recently switched to Office 365. I have a excel spreadsheet with blank data cells and a chart using the data in that column. There are gaps in my line chart due to the missing data. I cannot find the Missing and empty cells settings this version of excel to connect the lines. Did MS leave it out of this version of excel?
 

Excel Facts

Links? Where??
If Excel says you have links but you can't find them, go to Formulas, Name Manager. Look for old links to dead workbooks & delete.

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
568
Office Version
  1. 365
Platform
  1. Windows
Are you referring to this:

1615029692535.png


You can find it under Select Data.
Select the chart and either
  • Right Click > Select Data OR
  • Design > Select Data
That will take you to this screen > Click on Hidden and Empty Cells

1615029846157.png
 

Sharksfan

New Member
Joined
Nov 3, 2017
Messages
13
Yes, but I don't see that when using Excel in Office 365. When I right click on the chart this is the only menu that pops up.
1615091277678.png
 

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
568
Office Version
  1. 365
Platform
  1. Windows
Is it a pivot chart or a normal chart ?
When you select the chart do you get a tab on the menu bar called:
  • Design for a Pivot Chart
  • Chart Design for a normal chart
Is it happening on all charts or just this one ?

Can you select the actual data line in the chart and right click, does the Select Data option appear then ?

Just a thought, is it a shared workbook ?


PS: I am also running Office 365 (technically now Microsoft 365)
 

Sharksfan

New Member
Joined
Nov 3, 2017
Messages
13

ADVERTISEMENT

It is all charts and when I click on the chart all I get is a chart tab and a ribbon below, no Design. Also the "Select Data" only allows me to select the data fields and no other options. weird.
1615163579427.png
 

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
568
Office Version
  1. 365
Platform
  1. Windows
Haha, I thought what your picture is showing me was a likely option, but when I tested it I got slightly different right-click options so I didn't mention it.

There is a BIG difference in using Desktop Office 365 and Web based / Browser based Office 365 and you will always need to make it clear which one you are using when troubleshooting.

Web based Excel does not support modifying the chart. Click on "Open in Desktop App" and should find that all the Chart controls will be available to you.
 
Solution

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
568
Office Version
  1. 365
Platform
  1. Windows

ADVERTISEMENT

Just curious, did that fix your issue, can you flag it as solved if it did please ?
 

Sharksfan

New Member
Joined
Nov 3, 2017
Messages
13
This solved the problem. I did not realize that Excel in MS Teams opens by default in the web-based version.
 

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
568
Office Version
  1. 365
Platform
  1. Windows
This solved the problem. I did not realize that Excel in MS Teams opens by default in the web-based version.

Thank for the quick response.
I thought they might default to the Web version so you can collaborate (work on the document at the same time) but the help says it should work when its open in the Desktop App as well.

If you don't mind, can you please flag the answer as the solution.
Its a bit like "closing a call" on a helpdesk so that others who are looking to help answer questions, know that no further action is required.
And ok it helps me with my stats too. ;)

Regards
Alex
Sydney Australia ( I suspect you are in my time zone)
 

Watch MrExcel Video

Forum statistics

Threads
1,129,538
Messages
5,636,896
Members
416,948
Latest member
Jkpang

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top