Music durations

Heydiddle

New Member
Joined
Apr 8, 2013
Messages
8
I am copying working with CD metadata and coming across a problem with durations. What is supplied to me is this format 0:00 and I need it to be 00:00. But every time I try to either manually change it or use custom mm:ss it comes out as a totally different number. Know this has something to do with the serial number.... Can someone help me figure this dilemma out? I have thousands of CDs to do for a publisher. Thanks!
 

Excel Facts

Format cells as date
Select range and press Ctrl+Shift+3 to format cells as date. (Shift 3 is the # sign which sort of looks like a small calendar).
that is not an option in custom. mm:ss is but it does not work....changes number completely. any other suggestions?
 
Upvote 0
Highlight the ENTIRE range that contains the durations
Foramt - Cells - Number - Custom
type in
hh:mm
 
Upvote 0

Forum statistics

Threads
1,216,380
Messages
6,130,287
Members
449,570
Latest member
TomMacca52

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Back
Top