"Number stored as Text" warning message

moserz

New Member
Joined
Jul 12, 2006
Messages
20
I have formatted my cells so that they are all of the category of "text" as to avoid some errors from my code (I did it by selecting the cells, then Format -> Cells -> Number -> Text). But whenever a number is typed in a cell, a little green triangle appears in the upper left corner of the cell. The Warning message tells me that the number is stored as text. however, I don't want that message to keep popping up. I can ignore it once, I know, but is there a way to always ignore it?
 

Excel Facts

Using Function Arguments with nested formulas
If writing INDEX in Func. Arguments, type MATCH(. Use the mouse to click inside MATCH in the formula bar. Dialog switches to MATCH.
Try this:

Tools|Options and select the Error Checking tab. Uncheck the Number Stored as Text checkbox.
 
Upvote 0

Forum statistics

Threads
1,219,035
Messages
6,145,906
Members
450,654
Latest member
lorento

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Back
Top