Page Breaks in Landscape

nikwak1

New Member
Joined
Jun 21, 2021
Messages
4
Office Version
  1. 365
Platform
  1. Windows
I have a problem that has only raised its ugly head today. I have lots of spreadsheets and they are printed out Landscape. When I compiled the spreadsheets I always put the page breaks in so that the pages will print properly and not cut anything off. Today I opened a spreadsheet up and it has added almost 400 page breaks - one on each line of the spreadsheet after line 77 to line 481. I have tried to reset page breaks, remove page breaks but all these breaks are automatic breaks and therefore no removable! If I change to Portrait, the page breaks all disappear and I have a usual amount of breaks automatically inserted. I have tried changing the page layout (which is set on all spreadsheets as 1 page wide and automatic height) but that does nothing. When I change back to Landscape - all the 400 odd page breaks re-appear. This wasn't there yesterday so I have no idea what I have done. Any thoughts would be gratefully received

excel_InPixio.jpg
 

Excel Facts

What is the fastest way to copy a formula?
If A2:A50000 contain data. Enter a formula in B2. Select B2. Double-click the Fill Handle and Excel will shoot the formula down to B50000.

Saba Sabaratnam

Active Member
Joined
May 26, 2018
Messages
403
Office Version
  1. 365
Probably, you already tried this option?

1624322494675.png


Or you could try to page and width to given number of pages.

1624322583002.png


Kind regards

Saba
 

nikwak1

New Member
Joined
Jun 21, 2021
Messages
4
Office Version
  1. 365
Platform
  1. Windows
Saba

Thanks - yes have tried both those. The 'remove' 'reset' doesn't work as these are automatic breaks that have been put in by Excel, not manual ones. The page width and height doesn't work either. I have played about with that but can't get a satisfactory outcome. It is strange because all other spreadsheets work fine and are on Width: 1 Height: Automatic. But they haven't developed all these extraneous page breaks
 

Saba Sabaratnam

Active Member
Joined
May 26, 2018
Messages
403
Office Version
  1. 365
I find this suggestion in the internet and you may want to give a try

1624353402916.png



You may want to check the yellow highlighted check box.

1624353482097.png



Kind regards

Saba
 

nikwak1

New Member
Joined
Jun 21, 2021
Messages
4
Office Version
  1. 365
Platform
  1. Windows

ADVERTISEMENT

Saba - thanks. The problem is not the showing of the page breaks but the spreadsheet, which is 5 pages, prints out as 395 pages!! So not worried about seeing them, just want to get rid of them
 

Trixterz

Board Regular
Joined
Aug 15, 2019
Messages
85
You need to reset all your page break or check your macro scripts as there might be a script that is causing the page break issue. If you don't know anything about macros, then to easily get rid of them, just click "Save As" and save your document under "Save as type" as "Excel Workbook".
 

nikwak1

New Member
Joined
Jun 21, 2021
Messages
4
Office Version
  1. 365
Platform
  1. Windows
Trixterz - thanks - that works until I put the Width in as 1 and the Height as Automatic and then they all re-appear! Doing my head in!
 

Forum statistics

Threads
1,144,697
Messages
5,725,814
Members
422,643
Latest member
elwayfan446

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top