Strange behavior exporting spreadsheets from the web.

jmitchell

New Member
Joined
Sep 5, 2006
Messages
1
When trying to export a spreadhsheet from IE 6.0 to Excel 2003, I am running into a problem with a few machines. [all running windows XP]

Normally clicking the button to Export results in the "Open/Save As" dialogue box popping up... On a handfull of machines, this box seems to flash on the screen briefly then disappears.

So far the workaround of holding CTRL while clicking export allows the user to view/choose options from the expected dialogue box, which led me to believe it was a security/pop-up setting, however I have tried the following:

1.) Turned off all pop-up blockers (ie, toolbar, 3rd party)
2.) Compared security settings on affected machine to those on unaffected machine;
3.) In Excel de-selected option: Tools/Options/General -> "ignore other applications"
4.) Checked folder options/file type associations in Windows Explorer
5.) Added source site into 'trusted' sites.

Also, on the machines that are not having the problem, I cannot recreate the issue either...

Any suggestions would be greatly appreciated - Thanks!!
 

Excel Facts

Did you know Excel offers Filter by Selection?
Add the AutoFilter icon to the Quick Access Toolbar. Select a cell containing Apple, click AutoFilter, and you will get all rows with Apple

Forum statistics

Threads
1,175,986
Messages
5,900,737
Members
434,848
Latest member
kubersood321

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top