Text boxes moving to Cell A1 on top of each other after turning off AutoFilter

ndjustin20

Board Regular
Joined
May 25, 2011
Messages
69
I have a workbook with some code inside of it. When I turn off Autofilter after using the buttons in the top left of the sheet to filter by cell color all of the text fields on the entire sheet are moving to A1 on top of each other. I have no idea why this is happening nor is it throwing an error. I uploaded the sheet here www.justinvalinski.com/newTest.xlsm for further review. I tried uploading on this site but the file is too large to upload. This one is just perplexing so any advice or if you know of a fix PLEASE let me know as I've been staring this one down for quite some time now.
 

Excel Facts

Save Often
If you start asking yourself if now is a good time to save your Excel workbook, the answer is Yes

Watch MrExcel Video

Forum statistics

Threads
1,130,182
Messages
5,640,667
Members
417,160
Latest member
Timon82

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top