Trouble with Formatting Worksheet Groups

ddmango

New Member
Joined
Jan 25, 2005
Messages
3
Hi,

I've grouped the worksheets together but cannot format them. Both printing and adding such formatting as dates in the footer only seem to be applying to the first sheet in the group.

Thanks for the help,

ddmango
 

Excel Facts

Excel motto
Not everything I do at work revolves around Excel. Only the fun parts.

Glaswegian

Well-known Member
Joined
Oct 14, 2003
Messages
1,487
Welcome to the Board!

How are you setting the footers? With your sheets grouped, go to File > Page Setup - works fine for me.

Regards
 

ddmango

New Member
Joined
Jan 25, 2005
Messages
3
Thanks for the response. Yes, I am going through page setup but this only seems to format the first sheet but for content and for printing.

ddmango
 

Glaswegian

Well-known Member
Joined
Oct 14, 2003
Messages
1,487
Can you explain exactly what you are doing when trying to format or set footers etc?
 

ddmango

New Member
Joined
Jan 25, 2005
Messages
3
Using Excel 2003

1at--Group worksheets but shift select. I see the [Group] appear.
2nd--Go to File Page Setup
3rd--Under Page select Options to format print properties
4th--Under Header/Footer select options from pulldown.

I've tried using setup under print preview, but it only does editing on the sheet currently shown under the view,
 

Glaswegian

Well-known Member
Joined
Oct 14, 2003
Messages
1,487
Try using Custom Footer, rather than the pre-defined options and type in your own details – this works for me on XL97 and XL2002.

Regards
 

Forum statistics

Threads
1,148,229
Messages
5,745,483
Members
423,953
Latest member
MrC54

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top