Thousand separator not working right
Eliminate Pivot Table Annoyances
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Thousand separator not working right

  1. #1
    New Member
    Join Date
    Feb 2002
    Location
    Iceland
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    Does anyone know how to make the thousand separator work properly? When I got to format number and tick the thousand separator box my number does not look like this: 1.000.000 but like this: 1000000.0.00

    Where can I change it to the default setting?
    Please help.
    Thanks

  2. #2
    Board Regular
    Join Date
    Feb 2002
    Location
    Perth Australia
    Posts
    1,579
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Agga
    Try going to Control Panel, Regional Settings and select the Numbers tab. There are quite a few conditions here that you can change.
    If this is all correct, and its only one sheet causing a problem, try pasting the formatting from a sheet that does display correctly.
    Hope this helps
    Derek

  3. #3
    New Member
    Join Date
    Feb 2002
    Location
    Iceland
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    Thanks for your reply Derek.
    I've done that, and it works i.e. to paste from another document with right settings. But the default settings are always the same. So whenever I open a new document or transfer into a .csv file the numbers are not displayed in the right manner and I have to do so much work to fix the number allover.

    Anybody has a solution?????

    Thank

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com