AutoRecover - auto disable

redbarron

New Member
Joined
Aug 29, 2002
Messages
1
Several of my users are receiving the following error message while using an XL2002 file. "An unexpected error has occurred. AutoRecover has been disabled for this session of Excel." And it has!

But the check box under the Tools->Options->Save(tab)->Workbook Options is not checked. Only the Settings under the Save tab are grayed out. To reset, the workbook has to be closed and re-opened.

We are running W2K Pro SP2 clients and servers and Office XP Standard. Any ideas on this undocumented feature?
 

Excel Facts

Excel Joke
Why can't spreadsheets drive cars? They crash too often!

MarkHenri

Board Regular
Joined
Aug 2, 2002
Messages
106
Is the spreadsheet located on a network share? If so, check that the path to any graphics or objects isn't too deep. Excel can have difficulty if the length of the path to objects gets to long.
 

Forum statistics

Threads
1,143,709
Messages
5,720,389
Members
422,282
Latest member
psunith

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top