Bold Font Style Missing

Jaamie

Board Regular
Joined
Apr 16, 2003
Messages
219
Office Version
  1. 2016
Platform
  1. Windows
Excel 2010 Recently the Bold Font Style is missing from the Font Style list when formatting cells. The List contains Regular, Italic and Bold Italic. No plain Bold. So everything I bold is also Italics. When I Un-Bold it returns to Regular no italics.

This is only in 2 workbooks. If I open a new workbook, Bold is there.

Any ideas?

Jim..
 

Some videos you may like

Excel Facts

Select all contiguous cells
Pressing Ctrl+* (asterisk) will select the "current region" - all contiguous cells in all directions.

Jaamie

Board Regular
Joined
Apr 16, 2003
Messages
219
Office Version
  1. 2016
Platform
  1. Windows
I note this is only in Arial Font. If I choose some other fonts they have Bold.

On my Excel 2007 machine Arial has Bold.

Also this problem just started recently.
 

Watch MrExcel Video

Forum statistics

Threads
1,122,408
Messages
5,595,953
Members
414,035
Latest member
billbumkins

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top