Excel 2007 Shared Workbook issues over VPN

Sako

Board Regular
Joined
Dec 7, 2009
Messages
52
Hi everyone,

Th excel 2007 shared workbook feature for multiuser works great if the users are all in the local office, but it does not work at all if they work remotely via VPN.
The issue is that they cannot open any shared workbooks as it will mention that it is currently opened by another user. I checked it very well and even for me it does not work.

Is there a fix to this? I know another forum suggesting checking folder permission issues, but this is not the case for me as I can already edit, create, and delete items. The permissions are fine.
Thank you!
 

Some videos you may like

Excel Facts

Formula for Yesterday
Name Manager, New Name. Yesterday =TODAY()-1. OK. Then, use =YESTERDAY in any cell. Tomorrow could be =TODAY()+1.

dave3009

Well-known Member
Joined
Jun 23, 2006
Messages
7,002
Office Version
  1. 365
  2. 2016
It might be a file permissions issue and not folder related, ask your IT department to see what advice they have.
 

Sako

Board Regular
Joined
Dec 7, 2009
Messages
52
By File permission,

they are all capable of accessing it if they are in the local office so I don't think it is a permission issue at all.

FYI, I am in the IT department. :)
 

dave3009

Well-known Member
Joined
Jun 23, 2006
Messages
7,002
Office Version
  1. 365
  2. 2016
OK well check the read-only permissions on the workbook. I know file sharing can be tiresomely slow over VPN but blocking users is more than likely down to a file sharing setting then an actual Excel issue.
 

Sako

Board Regular
Joined
Dec 7, 2009
Messages
52

ADVERTISEMENT

I checked the options and they are fine. I suppose my guess was right and that the VPN doesn't like those shared workbooks.

I'd gladly use the share and merge features, the only problem with that is if many people write on the same rows, the merge will only take the most recent changes instead of adding them all together.

Any one else have VPN issues?
 

Sako

Board Regular
Joined
Dec 7, 2009
Messages
52
The read-only checkbox is clear and the users have the edit permissions. Even I as the "owner/creator" have the same issue.

Thanks for your help though.

If anyone else has something to try out, let me know!
 

dave3009

Well-known Member
Joined
Jun 23, 2006
Messages
7,002
Office Version
  1. 365
  2. 2016
Sorry I couldn't be of more help, perhaps it's something to do with the VPN software. Really I'm at a loss, but shared workbooks are temperamental at the best of times without adding in VPN so I wish you the best of luck.
 

Watch MrExcel Video

Forum statistics

Threads
1,122,719
Messages
5,597,741
Members
414,171
Latest member
12Rev79

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top