Excel not updating imported data from Access

kevgeotech

New Member
Joined
Feb 4, 2014
Messages
1
I am working on a spreadsheet to graph data being kept in Access. I am importing a range of data as a worksheet into an existing Excel workbook. I have formula on subsequent worksheets that will reference the imported worksheet. The imported worksheet always has the same name. What is happening is that the formula on the subsequent worksheets do not automatically update when a new range of data is imported. I have already made sure that the calculation option is set to automatic. The only way the cells update is if I physically go to each cell, "edit" the cell and press enter. How do I get the formulas to update automatically every time I import a new range of data.
 

Some videos you may like

Excel Facts

Copy PDF to Excel
Select data in PDF. Paste to Microsoft Word. Copy from Word and paste to Excel.

Watch MrExcel Video

Forum statistics

Threads
1,127,144
Messages
5,622,993
Members
415,944
Latest member
loribear180

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top