Formulas won't work for specific user.

gazalhd

New Member
Joined
Nov 24, 2005
Messages
2
Hello, I have a user who uses excel on a daily basis for costing spreadsheets etc. At this site they are using citrix via a network so all spreadsheets are kept on a central server and accessed by via the network through citrix. Recently this user has had problems with Excel not updating fields when new data is entered in fields with formulas attached. It only happens to this user no matter what PC she logs onto. Any other user with access to that server and those spreadsheets won't have a problem when new data is entered in the fields. However, if the user copies the spreadsheet and emails it, the recipient will have the same problem as that user. Please help as our experts don't know.
 

Excel Facts

Lock one reference in a formula
Need 1 part of a formula to always point to the same range? use $ signs: $V$2:$Z$99 will always point to V2:Z99, even after copying

anthonya2369

Active Member
Joined
Mar 10, 2005
Messages
321
Under Options --> Calculations, make sure the user has it set to Update Automatically and not Manual or anything.
 

gazalhd

New Member
Joined
Nov 24, 2005
Messages
2
Anthony, thanks for your reply, i have gone through checked all the settings in excel and they are the same for all users, no difference. One train of thought was that the cells have been made text only or general cells, but this wouldn't account for the fact that all other users can use the spreadsheets successfully and only the one user has problems. The spreadsheets are on a server and excel is accessed through citrix so it is not user specific.
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,167,835
Messages
5,855,910
Members
431,772
Latest member
dannyboi1

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top