Linkage Issues

Sully38

Board Regular
Joined
Mar 9, 2004
Messages
167
Hello everyone
I have a database that for years has been linked to a Mainframe .csv file. Last month the .csv file had two extra fields added to it. My general link did not recognize the additional fields and made a mess of itself as the fields were not synched back up. Why does Access not just ignore the two new fields? and is there a way to refresh the link or "bark" that the # of fields has changed?

Thanks for the help
:unsure:
 

Excel Facts

Which lookup functions find a value equal or greater than the lookup value?
MATCH uses -1 to find larger value (lookup table must be sorted ZA). XLOOKUP uses 1 to find values greater and does not need to be sorted.

Sully38

Board Regular
Joined
Mar 9, 2004
Messages
167
That is how I fixed it. I only support this Db and dont often use it though. So I am trying to stop this error from occuring again.
 

Forum statistics

Threads
1,181,790
Messages
5,932,056
Members
436,816
Latest member
Composh

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top