Open new workbook on XLSTART

Trouttrap2

Well-known Member
Joined
May 11, 2010
Messages
612
I replaced my Personal.xlsb with another Personal.xlsm stored at C:\Users\cjimmerson\AppData\Roaming\Microsoft\Excel\XLSTART and now when I open Excel a new workbook does not automatically open.

I tried placing book.xltx at C:\Program Files\Microsoft Office\Office14\XLSTART,
but Excel still doesn't open a new workbook at startup.

any ideas on why my Excel doesn't open a new workbook at startup?

Using Excel 2010, Windows Vista
 

Some videos you may like

Excel Facts

Will the fill handle fill 1, 2, 3?
Yes! Type 1 in a cell. Hold down Ctrl while you drag the fill handle.

Trouttrap2

Well-known Member
Joined
May 11, 2010
Messages
612
Got it figured out. The Personal.xlsm should only have the extention .xls or xlsb. I guest the macro enabled workbook disables the opening of a new workbook not matter what.
 

Watch MrExcel Video

Forum statistics

Threads
1,122,463
Messages
5,596,283
Members
414,051
Latest member
tabecker

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top