Print screen defaulting to entire wookbook

Descartes68

New Member
Joined
Sep 15, 2006
Messages
4
Hi,

Has anyone come across this problem before? When I go into the print screen to print any excel file the default is Entire Workbook instead of the normal Active sheet. This is a pain as it effects the print preview screen as well.

I would be grateful for any ideas! :biggrin:

Descrates68
 

Some videos you may like

Excel Facts

How to total the visible cells?
From the first blank cell below a filtered data set, press Alt+=. Instead of SUM, you will get SUBTOTAL(9,)

RalphA

Well-known Member
Joined
May 14, 2003
Messages
3,829
Here are some possibilities.

Click on File, Page Setup.
Select the Page tab, and select option button, Adjust to:
Now, select the Sheet tab, and make sure the Print area: is blank.

On the spreadsheet, do a Ctrl+Shift+End. If the whole spreadsheet becomes highlighted, delete the rows from the last one in use on down.
do the same for the columns.

Let us know if any of the aboe helped.
 

Descartes68

New Member
Joined
Sep 15, 2006
Messages
4
Hi Katy,

Thank you for your ideas - I will get a chance to try them tommorow (Thursday) and will definitely let you know how I get on.

Thanks again!

Descartes68
 

Descartes68

New Member
Joined
Sep 15, 2006
Messages
4
Hi Katy,

I have tried the two ideas that you had, unfortunately they didn't work for me. The problem is occuring even in new workbooks which have not got any print areas defined - the default is still entire workbook. I have even done an uninstall and reinstall of Excel and the problem is still there.

Thanks again for your ideas, but I guess it's back to square one again!
 

RalphA

Well-known Member
Joined
May 14, 2003
Messages
3,829

ADVERTISEMENT

Here is one more thing to try. Click on File, Print. Check the bottom-right "Print what" and make sure the option button "Entire workbook" is NOT selected.
 

Descartes68

New Member
Joined
Sep 15, 2006
Messages
4
Hi Katy,

Your last mail is stating my original problem! When I go in to any excel file (new or existing) the file print "print what" is set to "entire workbook". I know it is easy to change it to "active sheet" - but I shouldn't have to do this as "active sheet" is supposed to be the default setting in the first place.

Regards,

Descartes68
 

RalphA

Well-known Member
Joined
May 14, 2003
Messages
3,829
Ah, yes, I understand that now! I just forgot that you had started with the "entire workbook" option as the default.

Open some other program, say, Word, and see if you get the same unwanted default for printing. I believe you will. This means that it is not an Excel problem, and not even your printer's problem, but, rather, the program file that governs printing. Here, I stop, as I don't know anything beyond this point, in the hope that a more knowledgeable person can point this out.

As a final note, you could try reinstalling Windows, as there is where the problem lies, in my opinion.
 

Watch MrExcel Video

Forum statistics

Threads
1,114,060
Messages
5,545,761
Members
410,704
Latest member
Cobber2008
Top