Simple Date Format Frustration

mudz78

New Member
Joined
Jun 4, 2004
Messages
38
Man, this ios really bugging me.

I want excel cells that I type the dates into in the format of dd/mm/yy.

I put the data in the the cells but they are not displaying as expected.

When I check the format they have switched to like armenian, or some other obscure format. Further, although the cells are not displaying correctly, the values I read in the function bar are exactly as typed.

For example, I tyoe them in as dd/mm/yy, they display in the cell as mm/dd/yy, but can be viewed in the function bar as dd/mm/yy. WTF?

Reallly starting to get to me.

Thanks for any advice,
-J=ohn
 

Some videos you may like

Excel Facts

Quick Sum
Select a range of cells. The total appears in bottom right of Excel screen. Right-click total to add Max, Min, Count, Average.

RAM

Well-known Member
Joined
Oct 4, 2004
Messages
1,862
What if....select the cell(s) with the date, Format - Cells and choose your date format in the Number tab.

HTH

RAM
 

mudz78

New Member
Joined
Jun 4, 2004
Messages
38
RAM said:
What if....select the cell(s) with the date, Format - Cells and choose your date format in the Number tab.

HTH

RAM

Uh, yeah.

When I check the format they have switched to like armenian, or some other obscure format

Need I mention that I attmepted to change this to no effect? I thought that it would have been pretty self explanatory.

-John
 

mudz78

New Member
Joined
Jun 4, 2004
Messages
38

ADVERTISEMENT

I am not trying to anything fancy with times, or functions. SImply want to tpye the dates in as dd/mm/yy so I can sort them correctly.

Changing the format affects some of the cells but not others. I fI paste values into another worksheet, then I get a bunch of serial numbers and a bunch pf text that looks like a date.

Thoughts?

-John
 

PaddyD

MrExcel MVP
Joined
May 1, 2002
Messages
14,234
"Thoughts?"

That remarks like:

"Uh, yeah."

...are not designed to attract the maximum number of willing helpers to your cause.

That said, the date settings set in start | settings | date, time and regional settings | change the... take precedence over the excel settings.

For anything more specific, you'll need to give more specific examples of the data you're entering, results you're getting / want etc.
 

mudz78

New Member
Joined
Jun 4, 2004
Messages
38

ADVERTISEMENT

PaddyD said:
"Thoughts?"

That remarks like:

"Uh, yeah."

...are not designed to attract the maximum number of willing helpers to your cause.

The poster was being smart. I'm not willing to cop that crap.

That said, the date settings set in start | settings | date, time and regional settings | change the... take precedence over the excel settings.

Of course! Thank you, Your time is much appreciated.
-John
 

PaddyD

MrExcel MVP
Joined
May 1, 2002
Messages
14,234
"The poster was being smart"

I disagree. It is not always clear what a poster has, or has not, tried. Clearly, you were getting frustrated & it showed in your post. Still, we try & keep the board's tone as positive as possible, so you should try a little harder to keep your frustrations off the forum.

Glad you've got the issue sorted.
 

mudz78

New Member
Joined
Jun 4, 2004
Messages
38
PaddyD said:
"The poster was being smart"

I disagree. It is not always clear what a poster has, or has not, tried. Clearly, you were getting frustrated & it showed in your post. Still, we try & keep the board's tone as positive as possible, so you should try a little harder to keep your frustrations off the forum.

Glad you've got the issue sorted.

You're right. I was extremlely aggravated by the time I posted my response to RAM.

My apologies RAM.

Having just quit smoking has me a little on edge.

Cheers,
-John
 

PaddyD

MrExcel MVP
Joined
May 1, 2002
Messages
14,234
"Having just quit smoking has me a little on edge. "

Keep it up - I'm in month 17 since I quit - difficult at first, easy now & well worth the effort.
 

Watch MrExcel Video

Forum statistics

Threads
1,118,335
Messages
5,571,618
Members
412,409
Latest member
kellotheym
Top