Stop Excel from converting numbers to Dateformat

cplusHR

New Member
Joined
Mar 19, 2011
Messages
25
HI,

I'm opening a file in Excel, and it automaticaally changes a lot of the numbers to dates. How can I turn this off in the settings?
I want to stop it. It is not happening to all files that I open but to some of them.
 

Excel Facts

Format cells as time
Select range and press Ctrl+Shift+2 to format cells as time. (Shift 2 is the @ sign).
I did find that, which makes those numbers as text I think, but is there any alternative in the options maybe to disable something. Cause I am talking about several worksheet and files that I need to edit with apostrophe in each cell.
 
Upvote 0
As an update toward the issue or problem. I got to notice that those numbers are in formula and can not add apostrophe to those cells. Please I require a solution as the suggested solution does not address my problem.
 
Upvote 0

Forum statistics

Threads
1,214,780
Messages
6,121,525
Members
449,037
Latest member
tmmotairi

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Back
Top