Stop Excel from updating links

ihorwitz

New Member
Joined
Oct 16, 2003
Messages
28
I can't stop the spreadsheet updating links to other documents in 2007 Excel.

In Excel options in the advanced section, I unchecked the "Update links to other documents".

But when I re-opened the spreadsheet it defaulted back to being checked.

Any help appreciated.

Thanks
 

Some videos you may like

Excel Facts

What is the shortcut key for Format Selection?
Ctrl+1 (the number one) will open the Format dialog for whatever is selected.

mvptomlinson

Well-known Member
Joined
Mar 10, 2008
Messages
2,638
Try going to:

Office button -> Excel Options -> Trust Center -> Trust Center Settings -> External Content -> select either Prompt or Disable in the 'Security settings for Workbook Links' section.
 

mvptomlinson

Well-known Member
Joined
Mar 10, 2008
Messages
2,638
And in Excel Options - Advanced, "Update links to other documents" is unchecked, and "Ask to update automatic links" is checked?

As for the setting changing back.. is this a shared workbook? If so, try un-sharing it, changing the setting, saving and re-sharing.
 

ihorwitz

New Member
Joined
Oct 16, 2003
Messages
28
When I checked "Ask to update automatic links", it stopped updating links.

Thanks a stack for your help, it was driving me crazy.
 

Watch MrExcel Video

Forum statistics

Threads
1,123,158
Messages
5,600,054
Members
414,357
Latest member
Gemma_R

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top