Columns are now numbers, not letters

rick99

New Member
Joined
Jan 24, 2005
Messages
1
Newbie here (in a pinch I might add). My columns are now numbers, not letters, so no formulas, etc. How can I change the default back to letters (A,B, C,...)

I think this happened after I opened an Excel file from a partner in the UK who was using this style.

Thanks for the assistance.
 

Excel Facts

Round to nearest half hour?
Use =MROUND(A2,"0:30") to round to nearest half hour. Use =CEILING(A2,"0:30") to round to next half hour.

HalfAce

MrExcel MVP
Joined
Apr 6, 2003
Messages
9,456
Hi Rick,
Go to Tools > Options > General tab and look to see if the R1C1 Reference style is checked in the upper left of the Settings area.
Uncheck this & you should be back to normal.

Dan
 

Forum statistics

Threads
1,148,525
Messages
5,747,194
Members
424,068
Latest member
Salim khamis

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top