Diagram View: grey table not visible when I created a new DAX formula

Tarek78

New Member
Joined
Feb 21, 2021
Messages
1
Office Version
  1. 365
Platform
  1. Windows
Hi Everyone,

I am completely new to DAX/Power Pivot and Data Model. I have tried to build my first DAX formula from the " transaction " table.
When I want to insert a new measure to create a new DAX, I cannot see the "Transaction" table where I can see it in the field list from my Power Pivot.

Also, I noticed that in the diagram view all the fields within this transaction table are grey. Same thing in the data view, only this transaction tab is grey.

Could you please help?

P.S: How can I upload my Excel file?
 

Some videos you may like

Excel Facts

How to fill five years of quarters?
Type 1Q-2023 in a cell. Grab the fill handle and drag down or right. After 4Q-2023, Excel will jump to 1Q-2024. Dash can be any character.

Watch MrExcel Video

Forum statistics

Threads
1,126,965
Messages
5,621,868
Members
415,862
Latest member
nascaline

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top