Excel 2010 worksheet tab problem

The Horse

Board Regular
Joined
Feb 20, 2004
Messages
68
Recently upgraded to Excel 2010 - but have hit a navigation problem (along with a few colleagues in my firm)...

In using the cursor to select a worksheet tab, if I attempt to select the left-most tab - on some workbooks Excel behaves as if I selected the Excel icon in the top-left corner (producing the Restore / Maximise / Minimise / Close drop-down menu). It suddenly appears that you need to be very precise about the selecting the left-most tab - i.e. selecting the uppermost part of it.

Is this unique, or have others found this ? Am using an HP 620 laptop - in case this might be the cause (or is there a configuration step I don't know of) ? Never had this problem before.

Can't find an answer on the web - though this is probably due to the question only having been answered in relation to a peculiarly worded question in the first place !!

Thanks

The Horse
 

Excel Facts

Show numbers in thousands?
Use a custom number format of #,##0,K. Each comma after the final 0 will divide the displayed number by another thousand
so you're clicking the left more tab (at the bottom left of the screen) and it acts like you clicked the top left pull-down menu? I have 2010 and never seen that before. Try different size windows instead of having it maximized?
 
Upvote 0
Andrew - many thanks, that nailed it ! Definitely a solution that needs spreading across the entire HP-using Excel community.

Mick
 
Upvote 0

Forum statistics

Threads
1,212,134
Messages
6,106,144
Members
447,998
Latest member
tippairie1

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Back
Top