l have problems typing @ # $ % ^ &

Excel Facts

Format cells as time
Select range and press Ctrl+Shift+2 to format cells as time. (Shift 2 is the @ sign).

gplhl

Board Regular
Joined
Feb 23, 2002
Messages
150
On 2002-10-21 18:40, stormyguzman wrote:
when l try to type @ l get different symbold

do you get " instead, check your keyboard settings, whether they are English or American.
 

Juan Pablo González

MrExcel MVP
Joined
Feb 8, 2002
Messages
11,959
The @ appears sometimes under the 2 or under the Q, depending, as Gary said, on your keyboard settings (I don't know if it may appear in other keys as well ! in Spanish keyboards, is between these two)
 

Forum statistics

Threads
1,144,148
Messages
5,722,779
Members
422,457
Latest member
Mrmuskins

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top