Linked Cells Returning #REF! Across Networks Workbooks

JohnSlider

New Member
Joined
Nov 23, 2015
Messages
41
Hello All!

I currently have a master data workbook hosted on my network, and I would like to extract information from that workbook to populate another workbook.

I thought this would be simple, because I am currently extracting key information from this master file to populate a few PowerPoint documents. However, when I try to link cells in another workbook I end up with the following:

OKQq5de.png


Any idea what I'm doing wrong? The data appears fine when I first paste the link, but the above occurs when I try to open the document from the server and update the links.
 
Last edited:

Some videos you may like

Excel Facts

Fastest way to copy a worksheet?
Hold down the Ctrl key while dragging tab for Sheet1 to the right. Excel will make a copy of the worksheet.

starl

Administrator
Joined
Aug 16, 2002
Messages
5,969
Office Version
  1. 365
  2. 2019
Platform
  1. Windows
  2. MacOS
Your formula is R1C1, but your workbook is configured A1..
The formula itself is strange to me (the beginning part i've never seen), but on the right you have many ! and extra quotes...

Here is an example of a link:
='[Book1]Two Words'!$A$1

Note that the quotes go around the workbook and sheet name and there is one ! after the sheet name, outside of the single quotes.

Are you on a sharepoint server?
 
Last edited:

JohnSlider

New Member
Joined
Nov 23, 2015
Messages
41
Oh wow, yeah, that won't work. End users for each spreadsheet are different so this just isn't practical. Thank you for the insight.
 

starl

Administrator
Joined
Aug 16, 2002
Messages
5,969
Office Version
  1. 365
  2. 2019
Platform
  1. Windows
  2. MacOS
Seems silly that there isn't a workaround for SharePoint setups.. it's still just a network. Are you accessing the files via the sharepoint directory or directly?

honestly, i'm rather over my head with this.. but i've had clients who used sharepoint servers and didn't report such problems. But then - they didn't use sharepoint the way it was meant..
 

Watch MrExcel Video

Forum statistics

Threads
1,123,337
Messages
5,601,026
Members
414,422
Latest member
acegreen

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top