Trace audit markers

wilkisa

Well-known Member
Joined
Apr 7, 2002
Messages
654
Office Version
  1. 365
  2. 2016
  3. 2013
Platform
  1. Windows
When my coworker turns on the Trace Precedents for a formula, a line appears at the first argument in the formula and proceeds to the formula cell where it terminates with an arrow (all arguments are in the same column). However, none of the arguments have the identifying dot on the trace arrow at each cell.

When I do the same trace, a dot appears on the line at each argument cell. Is it possible to turn these off/on? I have tried every setting I can think of and have also checked with the Microsoft Knowledge Base.

Help, Help!!
 

Excel Facts

Ambidextrous Undo
Undo last command with Ctrl+Z or Alt+Backspace. If you use the Undo icon in the QAT, open the drop-down arrow to undo up to 100 steps.

XL-Dennis

Well-known Member
Joined
Jul 27, 2002
Messages
1,920
Shirlene,

This may or not may work:

Uncheck the "Accept labels in formulas" via the command Tools | Options | Tab Calculation

Which version are You actual using?

BTW, nice signature You´ve got :wink:

Kind regards,
Dennis
"A man with the tool"
 

wilkisa

Well-known Member
Joined
Apr 7, 2002
Messages
654
Office Version
  1. 365
  2. 2016
  3. 2013
Platform
  1. Windows
Because I am a tech support person, I have XL97 SR2, which runs on a Citrix server. I also have XL2002, which runs locally on my PC. Both versions of mine are working fine; I get the markers that my coworker cannot get. She is running XL2002.

My TOOLS | OPTIONS | CALCULATIONS | ACCEPT LABELS IN FORMULAS is not checked in either version. Hers was checked so we unchecked it (after we saved the sheet with a dummy name, of course!). It did not seem to change anything, however.

One thing I did discover before we turned off the Accept Labels in Formulas option was that she might have one or two markers in a list of ten arguments. I cannot find a rhyme or reason for what is marked and what is not marked.

Any other clues?
 

duplinguy

Board Regular
Joined
Apr 25, 2002
Messages
95
Try adjusting your Zoom. I've noticed the dots disappearing (lines show though) when my zoom level is at 60% but appear when I adjust zoom up to 75 or 100.
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,164,432
Messages
5,837,205
Members
430,484
Latest member
himaruasuka

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top