'Object Required' error Trying To Populate Textbox In One Userform With The Selected Value From Listbox in Second Userform (Xposted)
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 'Object Required' error Trying To Populate Textbox In One Userform With The Selected Value From Listbox in Second Userform (Xposted)
Thanks Thanks: 0 Likes Likes: 0

  1. #11
    Board Regular
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    3,173
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: 'Object Required' error Trying To Populate Textbox In One Userform With The Selected Value From Listbox in Second Userform (Xposted)

    Quote Originally Posted by Trebor76 View Post
    Maybe send the desired value from userform2 to a cell in the workbook that has userform1 and then have the textbox in userform1 reference that cell in its own workbook. Would be a lot easier then trying to reference a control I would imagine.

    Note this has been cross-posted here
    Yes ... I mentioned that in my original post.

  2. #12
    Board Regular
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    3,173
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: 'Object Required' error Trying To Populate Textbox In One Userform With The Selected Value From Listbox in Second Userform (Xposted)

    Quote Originally Posted by Trebor76 View Post
    Note RoryA and myself also spent a fair bit of time on this issue at this MrExcel thread as well.
    Yes you did and for that I am thankful. I've asked so many questions with this large endeavour I forgot how similar some questions are.

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •