MAC Workbook Autofit REMOVES my DOCK and hides top menu bar - How can I STOP these from happening?

debtiger64

New Member
Joined
Apr 27, 2016
Messages
2
This is my first post here. I'm using a MAC with OSX El Capitan and Office 2011. I believe the newest update of Office or the new OSX upgrade made these changes to the Excel program. I've looked at all the possible preferences to remedy the problem but can't seem to find any solutions.

1 ) When a workbook is opened into "autofit"/ full size / maximum mode - the top menu bar hides, my dock is covered (and inaccessible) and the 3 buttons (close, min & max) are no longer accessible without pressing ESCAPE to go back to a smaller size. WHY?!?!

PLEASE does anyone have an idea of how to manipulate these actions?

Your help is much appreciated.
 

Excel Facts

Difference between two dates
Secret function! Use =DATEDIF(A2,B2,"Y")&" years"&=DATEDIF(A2,B2,"YM")&" months"&=DATEDIF(A2,B2,"MD")&" days"

debtiger64

New Member
Joined
Apr 27, 2016
Messages
2
ACTUALLY - I think autofit may be the wrong term as that is used for rows & columns - I'm referring to the entire worksheet and what happens when you click the green (maximize) button.
 

Forum statistics

Threads
1,141,062
Messages
5,704,061
Members
421,325
Latest member
tapete86

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top