Results 1 to 2 of 2

Thread: Posted replies not showing in thread
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    New Member
    Join Date
    Jun 2019
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Posted replies not showing in thread

    Hi,

    I have replied to a thread i started last week, and it hasn't been posted, i did the first one about 11am AEST +10GMT and it worked fine, bu then i replied to another quote, i pressed submit, and had a meeting to go to.

    I came out of the meeting an hour ago and checked the thread and the 2nd post wasn't there, so i just rewrote it and did it agan and still no post! The only thing different i did was to include a table in my post, but when previewing it everything looked fine and i received no warning message.

    Is it possible for an admin to check what may have gone wrong, the document was autosaved a few times, but i don't know where to access the auto saves, or even if they are accessible.

    Thanks for your help and a stunning forum

    Cheers

    Steve

  2. #2
    MrExcel MVP
    Moderator
    RoryA's Avatar
    Join Date
    May 2008
    Location
    UK
    Posts
    33,604
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    6 Thread(s)

    Default Re: Posted replies not showing in thread

    Your posts were moderated by the forum software automatically. You should have seen a message to that effect. I have approved the first one and deleted the second as it was a duplicate.

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •