cell/comment search showing individual cells while searching

bromberg

Board Regular
Joined
Nov 7, 2005
Messages
82
Excel 2010 used to almost immediately provide the search results for a given cell (or comment) string.
Recently (on 2 different PCs) it still provides the results, however, it takes longer and each cell's row & column is momentarily displayed in the upper left hand (row/column) box under the ribbon.

Is this due to a MS update or did I accidentally turn something on within Excel which is causing cells to be momentarily displayed?

Thanks in advance to all who reply.
Dan
 

Excel Facts

Create a chart in one keystroke
Select the data and press Alt+F1 to insert a default chart. You can change the default chart to any chart type

Peter_SSs

MrExcel MVP, Moderator
Joined
May 28, 2005
Messages
55,017
Office Version
  1. 365
Platform
  1. Windows
Not much help to you but I can report that I have found no such change in my Excel 2010.
 

bromberg

Board Regular
Joined
Nov 7, 2005
Messages
82
Not much help to you but I can report that I have found no such change in my Excel 2010.
Peter:
If I can find a way to do a 5 second video of my Excel screen during a search I'll try to attach it.
Thanks for your reply,
Dan
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,167,991
Messages
5,856,684
Members
431,828
Latest member
kARTIK12345

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top