stop Date Fields from automatically grouping in pivot fields

TrimFunction

New Member
Joined
Jan 9, 2018
Messages
18
This issue started when I upgraded to Excel 2016 32bit.

I use multiple date fields ('decision date' or 'close date' formatted like 10/20/2018) in the column field in a tabular pivot table.

Excel automatically groups these, and i need the date to be in one column,not grouped by month/etc.

I've tried account options (which i think is only for the current workbook) and the dword registry, but i havent solved this.
 

Excel Facts

Format cells as time
Select range and press Ctrl+Shift+2 to format cells as time. (Shift 2 is the @ sign).

Forum statistics

Threads
1,171,655
Messages
5,876,721
Members
433,207
Latest member
Bitt0101

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top