Excel 2016/365 Ignore DDE being... ignored?

Scotster

New Member
Joined
May 29, 2017
Messages
25
One of the most useful features of Excel for me is ignoring DDE links. It allows me to easily create multiple separate instances of excel that other users won't inadvertently try and open up their spreadsheets in (When running userforms etc).


For some reason, I cannot get it to work properly with 2016 though. I can open Excel, tick "Ignore DDE" in the advanced settings, close Excel and then open a file without any issue. It's as if the selected option is doing absolutely nothing. I've checked and double checked that the option is selected.
Is anyone else noticing this behaviour?


Office 365, Excel 2016 x32 on Windows 10 x64.


Many thanks.
 

Forum statistics

Threads
1,084,750
Messages
5,379,628
Members
401,616
Latest member
YoSquidly

Some videos you may like

This Week's Hot Topics

  • VBA code giving errors and stopping Excel
    Hello Experts, I have this code being used to loop through files in a file path, and copy specific data to another sheet. It is giving me several...
  • Disable MsgBox message
    Morning, I have a userform where if i leave a ComboBox empty i see a MsgBox warning me that i must enter an invoice number. It is this MsgBox i...
  • Macro Recorder into VBA, Copy Paste Data Filled Cells
    Hi Everyone, I have a macro recorder file that takes a selection of data, copies, then pastes into a new sheet on ("A2:B2") The issue is my...
  • Number format changes while pasting into a cell
    Hi, I am trying to paste a number 180204524303 from an email to an excel cell, however, whenever i try to do so , the the paste value appears as...
  • Collating data
    Hello all. Could someone please help. I am trying to pull all column data from multiple sheets (24 I total so far) into 1 master sheet without...
  • Sum Multiple Columns Based on Multiple Criteria
    I am trying to consolidate data by summing columns G through M based on material, plant, vendor, and fiscal year being identical. The period does...
Top